Recent posts

TypePostAuthorRepliesLast updated
Forum topicMy first bug! pantsofdeath12 years 21 weeks ago
Forum topicWhy is NanoStudio still unknown GeromeZ172 years 21 weeks ago
Forum topicRM1X emulation Squonk32 years 21 weeks ago
Forum topicNanoStudio gets an appearance in an Apple film Blip Interactive212 years 21 weeks ago
Forum topicSustain Pedal pummelfee72 years 22 weeks ago
Forum topicSingle track from my EP acaonweb02 years 24 weeks ago
Forum topicPro EQ to replace the EQ' limitations in the current NanoStudio workflow? ElectricWombat242 years 24 weeks ago
Forum topicNanostudio on Android: Experience with Caustic Devvy142 years 24 weeks ago
Forum topicLooptwister is gone? iammane62 years 25 weeks ago
Forum topicDid Eden ever get updated to make use of stereo samples? ElectricWombat142 years 26 weeks ago
Forum topiciPhone 6 Slam-Cut842 years 26 weeks ago
Forum topiciTunes music organisation misery Blip Interactive362 years 26 weeks ago
Forum topicRestoring backups with custom synths. MCOBigBen162 years 27 weeks ago
Forum topicTwo suggestions Harisonzamperla02 years 27 weeks ago
Forum topicHow to make a Fuzz/Garage rock bass sound? Youtopia52 years 27 weeks ago
Forum topicHow to make a m83's "Run into the flowers" wall-of-sound sound on Eden? Youtopia92 years 27 weeks ago
Forum topicRestoring default samples? invitedtotea52 years 27 weeks ago
Forum topic2ms roundtrip latency on Android from IK Multimedia??!?!? blarg12 years 28 weeks ago
Forum topicNanostudio challenge @ Apptronica Jeppan74372 years 28 weeks ago
Forum topicMy macro expectations for NS2 Major Lee302 years 28 weeks ago
Forum topicnano-studio hangs and is too slow rishabh mathur02 years 29 weeks ago
Forum topicVST Plugins into Nanostudio as 3rd instrument JasonCeol8722 years 29 weeks ago
Forum topicM Audio Radium 49 Info To whom it may concern sliptripman12 years 30 weeks ago
Forum topicBlinking pads in TRG-16 hurt the eyes armathor22 years 30 weeks ago
Forum topicChasing the dragon aced41132 years 31 weeks ago