Missing Samples

2 replies [Last post]
Airiphone
Offline
Joined: 01/10/2014

I laid down a bunch of tracks with a huge number of samples that I imported into my sample folder. After that I wanted to organize my samples by genre so I moved them around in the sample folder creating a bunch of sub folders and breaking up my samples into them. Well after I loaded up my previous tracks all of my samples are not playing in my tracks. also I noticed samples that were preloaded into Eden are missing in the A and B banks, not all of them but a great deal of them. I tried uninstalling Nano then re installing it in hopes the samples would come back but it did not work. Is there a way to restore or set back to default setting to get the preloaded samples back in Eden? Or am I out of luck? Any help would be great. Also I love this program on my Mac. It's the best software I have had a chance to use and way easier to use then Fruit loops. Love it great job guys.

Cpu Red
Offline
Joined: 07/05/2013

When you moved the samples around to different folders you broke the link between your track/preset and the sample. You could have ran through each track and reloaded the sample from where you moved it to presuming you knew which sample went to which preset. Since you uninstalled Nanostudio you lost all those samples. Now if you had backed up your idevice recently then you can get all those samples back. I like to save all my samples and projects on my computer just in case something like this arises. Good luck I hope you can get them back.

Airiphone
Offline
Joined: 01/10/2014

Thanks So much I fortunately had backed up my samples using time machine so I was able to get them back.. Sad part is in Eden I have to manually target each sample one by one..lol But I am able to get them all back now I Just have to go thru them all and re target them. thanks a bunch for the quick and timely reply.. Great product by the way cant say enough about how good it is..