Nanostudio on Acer W500 tablet . touch issues

5 replies [Last post]
xvir
Offline
Joined: 10/15/2013

Hello, i just start using Nano 1.42 on my Acer Iconia Tab W500 with Win7 32-bit. But I have a serious issue. When I touch XY pads on EDEN everything works just fine, but touching -+ on BANK or PRESET doesn't work .. or touching up/down triangles on left and right side doesn't work for me too .. or touching keyboards .. sometimes key I hit works .. sometimes not .. and it same when Nano its in window or in maximize window :(

can somebody help me?

//and i must say i have last touch panel firmware, last drivers for touch, gfx .. and no problem with touch in other applications

Blip Interactive
Offline
Joined: 04/05/2010

Do you get any sound? My guess would be that it couldn't start the audio system, but it will normally put up an error dialogue if this is the case.

xvir
Offline
Joined: 10/15/2013

yes, sound works ..

pitch wheel works, top buttons works, swiping on keyboard works but touching single key doesnt ..

Blip Interactive
Offline
Joined: 04/05/2010

OK, it sounds like some sort of touch panel/driver problem to me, although I'm at a loss to work out the exact nature of it. Is there some sort of left/right or up/down offset on your touches? This would explain why tapping large screen objects seems to work but smaller buttons don't. Is it any better if you use a mouse?

xvir
Offline
Joined: 10/15/2013

i just using drivers from official acer site for this model ( http://www.acer.com.au/ac/en/AU/content/drivers ) and no problem anywhere. when i use mouse everything works.

I will try to uninstall the digitizer drivers and start from scratch for eGalax touch .. etc..

any help appreciated .. thnks

xvir
Offline
Joined: 10/15/2013

I reinstall to Win8.1 .. clean installation .. no drivers needed .. and it works .. better .. not great but better than on Win7