Files not appearing on Nanostudio

17 replies [Last post]
john876
Offline
Joined: 08/09/2010

Hi,

I am dragging and dropping the files I want into the folders on Nanosync but they are not appearing on nanostudio.

Any ideas why?

Thanks

Blip Interactive
Offline
Joined: 04/05/2010

Does it show the 'uploading' dialogue? Try using the 'Send to device' button instead if not.

Some versions of Windows seem unhappy with allowing drag and drop to work. Make sure you're using NanoSync 1.01 (where I had to fix this for Windows Vista/7 users) and if drag and drop still doesn't work, try running NanoSync as administrator.

john876
Offline
Joined: 08/09/2010

Thanks, the loading dialogue is now showing which it wasn't before. The only problem is once I load the samples I can't seem to find them in Nano studio. Maybe it's just me being stupid. I've tried uploading to all folders. Where should I load drum loopsso I can use them on the TRG?

Thanks for your help.

Blip Interactive
Offline
Joined: 04/05/2010

NanoStudio's fairly free and easy over where you put most files - it's up to you, based on what makes the most sense.

You could try putting them in your current project to start with. Let's say you've got a project called MyProject on your phone:

1. Copy the samples to /Projects/MyProject.prj using NanoSync

2. On the TRG-16, tap Edit and choose your pad

3. Browse to /Projects/MyProject and you should find your samples there

john876
Offline
Joined: 08/09/2010

Top man! Got it working.

Thanks for your help.

soapy
Offline
Joined: 08/13/2010

I'm still struggling with this. I'm running Nanosync as an administrator, the connections are ok, the samples appear in nanosync ok but i simply cannot get them to appear in Nanostudio. I've made sure i'm not a complete dimbo dumbo and checked that the samples are in .wav format and that they aren't too large, so i'm now fast running out of ideas.

Blip Interactive
Offline
Joined: 04/05/2010

When you drop the files or use 'send to device', does NanoSync show the 'uploading' dialogue? With a progress bar that goes up?

soapy
Offline
Joined: 08/13/2010

I don't recall seeing that, i must admit. It put on the folders i created no problems just not the samples.

*edit* Tried again, and there was a dialogue box that appeared, albeit briefly. I've tried Drag and drop, and send to device but still can't seem to transfer anything.

Blip Interactive
Offline
Joined: 04/05/2010

This is strange. If the transfer succeeds, you will see the progress dialogue briefly (for large files take longer). If the transfer fails then you will get an error message and you will need to click OK. Regardless of this, once NanoSync has done the transfer it asks the phone for a fresh file listing - so if your files appear in the window then I'm 99% sure they have been transferred.

You haven't said where you're trying to copy them to and how you're confirming that the files are on the device, but let's say you've got a project called MyProject on your phone:

1. Copy the samples to /Projects/MyProject.prj using NanoSync

2. On the TRG-16, tap Edit and choose your pad

3. Browse to /Projects/MyProject and you should find your samples there

soapy
Offline
Joined: 08/13/2010

Aha, sorted!! I wasn't looking in the right place for the samples, followed your instructions and voilà. Seems I was a bit hasty in trying to shake off my dimbo dumbo tag :)

cheers my man.

Blip Interactive
Offline
Joined: 04/05/2010

No problem, I'm just glad you're up and running. Out of interest, where were you looking? Only someone else had the same problem and I'm wondering if I can make it any clearer in the manual or UI in future.

soapy
Offline
Joined: 08/13/2010

I created a folder called piano, which when i looked on the app was sitting just below the Kieron Pepper folder, since i had a few piano loops to transfer, put the samples in there and although the folder was showing on Nanostudio the samples weren't in there. Once i put them into the default samples folder they were showing.

Blip Interactive
Offline
Joined: 04/05/2010

Some folders in NanoStudio are read only and don't allow you to put files in them - this may be one of those cases. I'll check it out - if that's what's going on then NanoSync should at least put up a warning dialogue. Cheers!

soapy
Offline
Joined: 08/13/2010

On a related note, can I put samples into Eden rather than just the TRG bank?

Blip Interactive
Offline
Joined: 04/05/2010

Yes Eden will load samples. On its oscillator page, change the modulation type to sample. You should then see a load button for choosing a sample.

Where you put the actually samples is really your choice. If you think you'll only want them for a particular project then I'd recommend that project's folder. If you want them more as 'library' samples, I'd recommend creating a new folder under /Samples and putting them there.

soapy
Offline
Joined: 08/13/2010

Cheers bud I'm defo up and running now

judahprince
Offline
Joined: 08/20/2010

My version of Nanostudio, just downloaded this afternoon, has neither the 'Explorer' button or the 'Preview' button in the File Dialogue box.

Blip Interactive
Offline
Joined: 04/05/2010

Are you using the iPhone version? Only the PC and Mac versions have this button to open up the folder in Windows Explorer or OS X Finder.