Another "Connection problem" topic.

13 replies [Last post]
TheRogueBlock
Offline
Joined: 08/23/2011

I'm running Windows 7 and I'm trying to connect NanoSync, but no luck. I've did all the steps word for word and I'm still stuck with this message ".... did not properly repond after a period of time, or establish connection..." and this message is cut off. Please help Blip. Thanks.

Blip Interactive
Offline
Joined: 04/05/2010

Yes the way it cuts the message off is a bit lame, but to be honest the message is never that useful anyway.

A quick and easy thing to try would be to reboot your router, if you haven't already. Is NanoSync seeing your device on the network, or are you having to use the manual IP method?

TheRogueBlock
Offline
Joined: 08/23/2011

Yes, I've rebooted my router and yes it recognizes my iPad. I tried the Ad hoc method... no luck and allowing full permission through my firewall of the NanoSync.... still no luck. Any sugesstions Blip? Thanks.

MCOBigBen
Offline
Joined: 08/22/2011

Maybe a daft suggestion, but are you sure the wireless network is the same network the PC is on? I tried for a while at work to get NanoSync to work before finally realizing that the wired network is a seperate network than the wireless here.

TheRogueBlock
Offline
Joined: 08/23/2011

I'm assuming it is, the same password and wireless network that my laptop reconizes is the same for my iPad. My IP addy is the same for both when I go to sync Nano to the server/Network mainframe.

Liberalquilt
Offline
Joined: 08/11/2010

another (really) stupid suggestion would be to disable, and reenable the nanosync button in Nanostudio on your ipad and then click 'refresh list' in nanosync. I have connection problems fro time to time but that always sorts it out.

Judsn1
Offline
Joined: 10/02/2011

Hi,
This is my first time trying to sync nanostudio (which I love on its own) to my pc running XP.
Nanosync on my pc times out while looking for my ip address which it lists as identicle to my iphone ip adress but has :102040 at the end, could that be part of the problem? also the nanosync application itself has no 'connect' button as such - lots of blank spaces - i took my best guess which got me to the right next step
I have uninstalled and reinstalled nanosync
I have looked at other posts and have:
* disabled firewalls - no effect
*checked im on the same network for i phone and pc
Can you think of anything else ''.)
Thanks

Blip Interactive
Offline
Joined: 04/05/2010

The :10240 is OK, it's the port number. The idea is that you could have multiple apps running on your device which would all share the same IP address, and the port number is a way of differentiating between them.

I'm at a bit of a loss to think up anything that you haven't tried. Er, obvious, but I gather that you have enabled NanoSync on your phone? (I think you have because it's finding the IP address).

The lack of Connect button is something I think was reported once before, a long time ago. Despite the fact you can't see it, it sounds like it's still working as a button when you click on it? Are you using the automatic IP method, the manual, or both?

If you're close to giving up with it, then you could try iPhone Explorer instead. It's free and you don't need to Jailbreak your phone - I think some clever chaps have reverse engineered the iTunes protocol so that it does all the things you'd like iTunes to do (and would make developers/users lives considerably simpler!).

Galaxyexplorer (not verified)

I have now the same problem since update to ios5 Nanosync don't find my iphone anymore?!? I delete nanosync and installed the lates 1.2 but it don't work...i try to enter the ip manually but...the same. Perhaps it's my desktop but everything else works. Anyone an idea, nanosync is very important for me!

Blip Interactive
Offline
Joined: 04/05/2010

That's strange, I've had no other reports of this. I assume that your phone's WiFi is working correctly since the iOS 5 update? Probably just worth rebooting your router just in case a problem ocurred with it at the same time as the iOS 5 update.

Galaxyexplorer (not verified)

No chance... mmmhhhh! Time for a new Desktop
soon!

diannaM
Offline
Joined: 11/11/2011

nice decision..:) a new desktop will surely work good for you just make sure to choose the nice brand..:p

biomat
Offline
Joined: 10/08/2012

hi
i had problems with connection all the time and as blip pointed out, the problem could be in other apps. so it seems the fastest way to connect is to turn you phone in airplane mode and switch it back again. then go to nanostudio and connect. boom

iammane
Offline
Joined: 03/09/2011

Sorry to bring this back from the grave, but it is the appropriate topic..

Any issues with Nanosync on the updated version on iPhone 5? I can connect just fine to the iPad3 but on the iPhone it times out.

Weird thing though, both devices are running the same version, so I'm a little perplexed haha. Anyone else?

NM, hard booted the phone... all good :)