Nanostudio OS X El Capitan Problem.

8 replies [Last post]
ianuca
Offline
Joined: 10/04/2015

Hey,

Sorry if I'm missing something here, but for me Nanostudio OS X opens to a blank black window in El Capitan.

Anyone else have this issue? Is there an impending compatibility update? Is it only me?

BAD FUN
Offline
Joined: 06/19/2012

Not only you - I am having the same problem. This is slightly devastating. I have multiple tracks for a project deadline this week that I cannot get to or mix down until this is patched.

PLEASE, PLEASE, PLEASE HELP!!!!

Blip Interactive
Offline
Joined: 04/05/2010

Grr naughty Apple, you're always breaking things! The good news is that after 4 hours or so of random stabs in the dark and head scratching I seem to have got it working again. Need to do a bit more testing and build/sign the installer so hopefully it'll be available soon - I'll update you when I've done this.

Blip Interactive
Offline
Joined: 04/05/2010

OK, download the latest version and see how you get on:

http://downloads.blipinteractive2.co.uk/NanoStudio-1.45.dmg.zip

ianuca
Offline
Joined: 10/04/2015

That's great! Seems to be working just fine now in El Cap. I've played about with it for an hour or so, loaded a few projects, no issues.

Fantastic, thank you so much for your prompt solution. Much obliged.

Devvy
Offline
Joined: 03/26/2013

Thanks a lot, I had the same problem!

ElectricWombat
Offline
Joined: 01/16/2015

That was some mighty fast conflict resolution (if only Apple were as brilliant)! ;)

BAD FUN
Offline
Joined: 06/19/2012

Working like a charm! Thank you. I really appreciate the quick fix!!!

syrupcore
Offline
Joined: 09/26/2010

That was mighty kind of you Mr. Matt. Thanks very much.