At wit's end- "The application “NanoSync” can’t be opened."

2 replies [Last post]
kevinhein
Offline
Joined: 07/09/2015

Just downloaded NanoSync yesterday, played with it for a bit and it seems like exactly what i've been looking for.
Now if I could only open NanoSync on my iMac so I can put my own samples into it..
After I drag the .app into my applications folder and try to run it, I get a simple message-
"The application “NanoSync” can’t be opened."
I am running OS X Yosemite 10.10.4 on a 3.4 GHz Intel Core i7.
I have Gatekeeper set to allow all applications.
Any kind of help would be super appreciated. I have searched the forums here and google, tried a couple of things with no luck.
Forgive me and re-direct if this has been discussed before!

Cal
Offline
Joined: 01/30/2011

I have a similar setup and NanoSync is working for me.

A few suggestions:
1. Move NanoSync outside the Applications folder and see if it opens
2. Re-download NanoSync and make sure it is the correct version http://downloads.blipinteractive2.co.uk/NanoSync-1.30.dmg.zip (the Gatekeeper signed version)
3. Use Disk Utility to Repair Disk Permissions of the Mac HD and reboot Mac (at your own risk, of course!)

Hope this helps.

Blip Interactive
Offline
Joined: 04/05/2010

Strange, sounds like a 'Gatekeepery' sort of message, but NanoSync should be signed for Gatekeeper (I just tried downloading it to check everything's OK). You could try the older, pre-Gatekeeper one:

http://downloads.blipinteractive2.co.uk/NanoSync-1.30-10.7.dmg.zip

.. I think it'll be OK with 10.10.4 but Apple do like to obsolesce absolutely everything every two minor point versions or so, so you never know.